Have we got a problem with the most recent build?

#1

Just copied most recent build from https://os.zynthian.org/
https://os.zynthian.org/2019-03-08-zynthianos-stretch-lite-1.0.0.zip

The jenkins link doesn’t work on the page.

and the build tries to start up but just reboots every second or so on startup even with the encoder board disconnected. Can’t ssh onto it, can’t see the webconf . …

wyleu finger trouble…?

#2

Well I’ve finally got zynthian-nord up and going again… Didn’t have much joy with the latest build and ended up using the torrent for v2 kit, which is old enough that the current version on the wiki doesn’t have a software update on the webconf and seemed to freeze on running it from the gui front end… Had to run the update script from an ssh shell in the end which worked in the end…

Still can’t get to the jenkins control panel.

#3

The one a week earlier…01/03 worked for me

#4

The last “more or less” stable build is 01/03.
I’m working on this for having stable versions every day and a RC ASAP :wink:

Regards,

#5

I would report this via GitHub but ZynthianOS project has issues disabled. Any idea why jenkins link does not work for the masses?