Midi test creates a bunch of button pushes [SOLVED!]

I just assembled and booted my v2 zynthian properly, and I’m trying to test a midi keyboard connected to the MIDI IN connector. When I select a synth and start hitting keys, the UI changes like I am creating button push events. If I run Admin->Test MIDI the same kind of thing happens (although faster :-). How do I turn off this MIDI key mapping?

Probably your keyboard is sending messages on channel 16, that is the default Master Channel.

You have 2 options:

  • From your keyboard, change the MIDI channel it uses.
  • From Zynthian Webconf -> MIDI options, change the Master Channel


Yep, that was it! Thank you so much!