New Engine Implementation: Aeolus (Pipe Organ Emulator)


#21

Ok, I think I have to start my notebook and have to look for the problem. Not working “out-of-the-box” :wink:

Regards, Holger


#22

I’ve tried the update with a fresh SD image and it worked. Impossible to test with all infinite SD status.
Of course, the update process is very far from perfect … :disappointed_relieved:


#23

I got it running by installing the latest ZynthianOS image and updating. I had some strange problems with the encoders (MCP23017) after using the image… I have to invest some time to check this again and pick up some debug information.

Aeolus sounds nice! Very cool!!!

Regards, Holger


#24

Hi all,

On my Zynthian v1 worked. A fresh gorgona image and updated …twice did the trick.

Wonderful sounds! Nice work!

Thanks, Jose.


#25

When you did, please tell me how you did that.
I can’t run zynthian.sh or webconf outside systemctl context.


#26

Hi all.
My box wouldnt update due to github certificate problems…
So downloaded the fresh gorgona image yesterday and booted ok.
Will report next week when tested.