New Zynthian v4.4 seems dead

Hi there!

I just received and assembled the Zynthian Kit v4.4 this week, but unfortunately the unit doesn’t work: the only sign of life i get is a very short flash of the display sometimes when i connect the power adapter. The red led on the Raspberry is solid and the Midi In/Thru Led light up when I send Midi into the unit … but a monitor connected via HDMI doesn’t show anything, and i also can’t access the Zynthian via the webconf.

I’ve read a lot of the issue-posts and I’ve checked the assembly many times but can not see a mistake there; i flashed the newest OS-image multiple times on two different, new SD cards using the Raspberry Pi Imager as well as the balenaEtcher, the new Raspberry Pi 4 B works with Raspberry OS, and I am using an official Raspberry power adapter.

Today, one time when i plugged in the Zynthian for another try, the screen went on and showed the Zynthian logo, but was frozen. I connected the unit to my computer via ethernet and started the zynthian.local and then the webconf worked, but before i could enter the password the unit died again :frowning:

Any opinion if there could be an issue with any of the components maybe? Should the OS run even if one of the components would be faulty?

Thanks in advance!

Hi @diner !

That’s really strange. Normally it works out-the box. Please follow this exact steps:

  1. Burn a fresh SD with the latest stable SD image. This one:

https://os.zynthian.org/zynthianos-last-stable.zip

It should have this MD5 signature:

https://os.zynthian.org/zynthianos-last-stable.zip.md5

  1. Boot the zynthian. It should show the zynthian logo for a brief time and after going black for some time, It could take a few minutes while resizing the SD and searching for plugins and presets. Finally it will show the UI for a while and it will reboot again. After that, you should see the UI’s main menu and everything should be working OK.

  2. If it’s not, please check everything is connected correctly.

  3. If this doesn’t work, you could try to disconnect the zynaptik module and boot again.

  4. If nothing works, please, send me the unit and i will fix the problem. If it’s a faulty part, i would refund you the shipping costs.

Anyway, you will have a working unit :wink:

Sorry for the inconveniences,

Hey @jofemodo ,

First of all thanks for the fast reply!
I’ve downloaded the SD image via your link again, and I also checked if everything is connected correctly, I cannot find a mistake …

I also disconnected the Zynaptik module, but that doesn’t change anything; one time when I powered the unit again the Zynthian actually started and worked! But right after that and since then it doesn’t start again, I also can’t reproduce the scenario with the frozen screen…

One thing I noticed when the Zynthian started and I had the case open was that the white leds on the Hat where on, and also the green led on the raspberry was flashing. When the Zynthian does not start, the green led only flashes at the very beginning and the white leds don’t light up at all :thinking:

So I would be very happy if I could send it to you so you could have a look at it :slightly_smiling_face: