Transposition

#1

Hi. I have noticed very strange behavior and I do not know if I’m doing something wrong lately or is there a bug. I create a new layer, eg on ch 13 and transpose +12. Then I create another layer on the channel, eg 5. When I enter the transposition option on ch 5, it is already set to +12, but the sound is not transposed. When I change this, the settings on channel 13 changing, and channel 5 remains unchanged. Please help.

And I have noticed that this is not happening when the layer list is set to detailed layer list.
And by the way, is there an option to change layer list to detailed layer list only with touch interface or mouse (one of my Zynthians has no encoders)?

0 Likes

#2

are these layers on the same or different engines…?

Good spot, you can get into snapshot mode with the mouse by pressing over the logo but I dont’ think you can get to change layer list to detailed layer with a mouse or touch…
Unless others know better. . . .

My suggestionion . . .

In title bar
on left hand side:
Secondary Mouse Click(Right Button) … Top Left Encoder Click (Ch)
Primary Mouse click (Left Button) … . . . . … Bottom Left Encoder Click (BACK)

on Right Hand Side
Secondary Mouse Click(Right Button) … Top Right Encoder Click (L/S)
Primary Mouse click (Left Button) … . . . . … Bottom Left Encoder Click (SELECT)

Not sure about Touch screen :slight_smile:

A fluidsynth high church bell . . .

0 Likes

#3

Sorry, i can’t reproduce your problem. It works perfectly for me …
It’s your software updated to the last version? Could you try to reproduce it again?

Regards,

0 Likes

#4

Hi, thanks for the answer. Not very precisely described issue. This happen when (according to my previous example) there is another layer to which I clone midi from layer on ch 13. Without cloning everything is ok. So - engine ZynAddSubFX, layer list -first layer ch 13, second layer eg ch 14. Clone midi from 13 to 14. Third layer ch 5. Transpose layer 5 but transposing layer 13. Transpose layer 14 but transposing layer 5. When creating layers on detailed layer list this is not happening. All updated. Two different hardware Zynthians.

0 Likes