x42-Autotune with MIDI not working

Hi all,

during playing around with my new v4 Kit found the x42-Autotune effect plugin which I tried to run in the mode where you can control the target-pitch with MIDI. For some reason this does not work.

Everything else I’ve tried (different synth layers, audio effect layers) works as expected.

Thanks for you help.

BR
Johann

PS: I’m using the brand new official RC3 build.

1 Like

I never tested, but currenty it shouldn’t work because MIDI events are not routed to Audio FX plugins. Let me think a little bit about this use-case … :wink:

Regards

Ups! It’s been fast …
Please, update and try :wink:

Also, if somebody knows about any other Audio-FX plugin with MIDI-input (like the x42-Autotune), please, test and send feedback on this thread.

Regards,

1 Like

OK! A :face_with_monocle:is mandatory in cases like this one …

From our dear cuban fellow to all @zynthianers over the world …

Enjoy! :rofl: :rofl:

7 Likes

:rofl:

:joy:
Great, thanks! I will test it in the evening!

Is this one making it to the main landing page sound examples?

2 Likes

I think i can improve it after playing a little bit more with the AutoTune :wink: