Zyntian Login

Hi there,
anybody can tell me the login and pwd for ZynthianOS-Aruk-RC1?
“root”+"raspberry doesn´t work…

Webconf? Ssh?
Are you using Firefox?
Are you using it the first time?


Or use chrome.

I connected Display, Mouse and Keyboard to the pi.

Don´t know about webconf, ssh etc…

Please read this

Could you send a photo of what you get in the display when booting the image?

When i connect with web interface, zynthian.local,
the login appears, but when entering the password “raspberry”, as mentioned,
nothing happens.

When i enter another pwd it says wrong pwd, at least.

Just tried the other zynthian, the gorgona omega v2.
Same thing, when i enter the password raspberry the screen stucks to the Login thing.

Try with other browser, please.

That´s strange, with Firefox or Safari, it doesn´t work.
With Vivaldi, it works.
Thank you very much.

Read the link in my first reply

That link explains nothing because Firefox does not prevent using passwords on http only logins, it just shows a big warning. I know this because I have no issues with Firefox at the moment on my Zynthian.

Maybe you find an explanation then, that firefox and apparently safari don’t work in all cases.
I couldn’t make firefox work in the past either. Now it works for me.
No matter, what value security.insecure_password.ui.enabled has.

Well, the setting you’ve mentioned only toggles the display of a warning so we can discount that. Chrome and Safari both use WebKit derived engines so we can probably discount that too. In that case maybe the code that performs the hash is including, or excluding something that causing the hash to be calculated incorrectly under certain circumstances.

1 Like

You wouldn’t believe the carpentry involved when a modern string quartet has their private keys compromised…

I am able to login to webconf using Firefox 32.0.3. If there are issues logging in with certain browsers then this should be reported via issue tracker with details of the browser and version being used.


Here’s an interesting data point. If the zynthian isn’t able to connect to the internet I can’t log in with Firefox, but can with Chrome. If the zynthian is able to connect to the internet then firefox works.

Unfortunately I can’t confirm.
I limited internet access on my zynthian with an internet filter on my router.
root@zynthian:/zynthian/zynthian-webconf# curl www.google.de

shows access not allowed page of my router.

And I could login with firefox :frowning:

1 Like