Audio routing has some trouble

honestly i don’t remember if there is similar issue track already submitted.
I’m experimenting with effect layers.
if i assign an effect layer to a synth layer (not adding effect inside synth layer) this must be manually routed.
ok. but it doesn’t work.
actually if i disable audio routing to system, continue to hear sound.
to better explain any possible scenario i tested, attached a video:

I created an issue in the tracking system:

I just uploaded a fix … :wink:


It works :smiley:
In meantime I encountered an unexpected muting during the test. But I was playing with sooperlooper jv2 and could be an issue related to it…
Must investigate

1 Like