Cant find previous guitarix plugins


#1

hi there seem to have lost all my guitarix plugins ( ie GxMultiBandDelay etc)
getting these errors when i try to re install

root@zynthian:/zynthian/zynthian-recipe/recipe# sh guitarix.sh
Reading package lists… Done
Building dependency tree
Reading state information… Done
libeigen3-dev is already the newest version.
libglibmm-2.4-dev is already the newest version.
libzita-convolver-dev is already the newest version.
libzita-resampler-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded
Cloning into ‘guitarix’…
remote: Counting objects: 46696, done.
error: RPC failed; result=18, HTTP code = 200
fatal: The remote end hung up unexpectedly
fatal: protocol error: bad pack header
guitarix.sh: 9: cd: can’t cd to guitarix/trunk
fatal: Not a git repository (or any of the parent directories): .git
guitarix.sh: 15: guitarix.sh: ./waf: not found
guitarix.sh: 16: guitarix.sh: ./waf: not found
sudo: ./waf: command not found

cheers


#2

It seems that there was a communication problem while cloning. Can you try again?

I will take a look at this later - currently having no test equipment here.

Regards, Holger


#3

tried again same error

thank you


#4

Hmmm… same problem here. Seems to be a problem with sourceforge, home of the repository… I will try a little bit and send an error report.

Regards, Holger


#5

Ok, found the problem. There was an old URL with only http instead of https in the recipe. I fixed it. So you only have to pull zynthian-recipe and try again:

cd /zynthian/zynthian-recipe
git pull
cd recipe
sh guitarix.sh

Regards, Holger


#6

solved many many thanks


#7

got this problem again with the omega image~?