Can't Get Past Webconf Login Screen

Hiya, using Firefox, Chrome, and Safari the default password doesn’t return an error but the login screen is all I get. I’ve tried private windows, multiple browsers, and clearing the cookies. Anything I could be missing? Thanks.

Hi @manateemilitia!

From time to time, we have reports of people having similar problems, but i can’t reproduce it in any of my browsers / computers / phones / tablets. For me it’s working like a charm. It’s all i can say.

Have you tried with another computer/phone, using the zynthian’s IP if needed?

Regards,

Hm, yeah both on my laptop and ipad, via hotspot, direct ethernet connection, and connected to my router via ethernet. I guess I’m going to try and flash the sd again and see what happens.

It seems more a problem with your network or router … really bizarre, btw!

Don’t forget the initial password is raspberry, not rasberry.

2 Likes

Yep, definitely typing ‘raspberry’
I’m not getting a bad password message, just the login screen reloading at http://zynthian.local/login?next=%2F (same behavior via IP). I reflashed the card and tried again and I doubt it’s my networks since I’m trying via a laptop and phone via the hotspot and having the same behavior.

Related: I can SSH just fine via ethernet—is there a way to enable V3 kit support via SSH?

Try to update from CLI:

update_zynthian.sh

And send the log …

Webconf always works ou-the-box. Your problem is really bizarre.
You also could try to run webconf from the command line and send the output log when trying to login:

systemctl stop zynthian-webconf
cd /zynthian/zynthian-webconf
./zynthian_webconf.sh

Regards,

I know it’s an old topic, but I’ll hijack it to confirm that this problem exists and is somehow related to network. I had it when zynthian was connected to laptop with ethernet cable, but when I connected it to router everything worked fine and everything is fine on configured wifi.
I faced it on a freshly burned 2020-04-14-zynthianos-buster-lite-1.0.0

Delete cookies for zynthian.local and restart browser.

I tried deleting cookies and using incognito mode, it didn’t help then, I didn’t restart the browser, though. I’ll try it next time I’ll face it.