Cant open WebGui after update or adding a wifi

Hi there.

I just updated and added a wifi connection and now I cannot open the web gui.

I can see two IP numbers, one for eth0 and one for wifi.

Neither works.

Ive also tried both using Wifi and Hotspot (dont really know the difference) :slight_smile:

Also rebooting.

Any thoughts?

The hotspot should create a wifi access point that you can connect to using another wifi enable device, like a tablet or a phone. Which image are you using and when as the last time you ran the zynthian update?


I have changed so little that I am going to flash the sd again.

Make sure you connect it to a network and run the update after re-flashing too!

On it!

Thanks :slight_smile:

1 Like

This has something to do with the update. I flashed the sd again and everything worked fine.

Then I updated and I could not connect to the Zynthian.

Yes the latest master is broken right now

It’s working again.

We pushed some important changes without enough testing and … booom! Sorry for the inconveniences, guys! :wink:



@jofemodo the latest build from last night still won’t start up webconf:

Traceback (most recent call last):
File β€œ./”, line 55, in
from lib.jalv_lv2_handler import JalvLv2Handler
File β€œ/home/pi/zynthian-webconf/lib/”, line 29, in
import lilv