Hdmi, quit sequencer? zones / midi channels?

I am new

  1. using computer display (testing) → if you enter sequencer is there a way to get back to main menu ?

  2. When adding multiple layer such as
    #1 → drums
    #2 → epiano
    the QX61 allows zones such as C1 to C2 sending on chan 1, C2 to C4 sending on chan 2

Using LLMS on Windows I can assign instruments to channels and it works as expected lowest octave playing drums, rest playing epiano. However I have hard time understanding why the configured channels as shown above drums/epiano I con only play ones. Feels like only the last selected layers plays always no matter what midi channel the keyboard sends.

Why am I failing to have one synth configuration play one midi channel?
Pressing 1 sec on the synth then I can assign the midi channels so configuration looks ok ?

Is there a special ‘play only mode’ I need to get into ?

Hi @MarcWeber. Welcome to community. I’m sure you will enjoy it here.

There is an issue exciting sequencer without the back encoder. You can use the backspace on a USB keyboard. If you use webconf to enable onscreen widgets then you will get an exit button on the menu.

It sounds like you are in"Stage Mode". In the admin menu change to “Mulit-timbral Mode”.