Help needed on fresh install: Can't use controllers [SOLVED!]


probably a newbie question: I just assembled a v3+ zynthian and fired it up with the standard sd image. My observations so far:

The Pi booted instantly, showed the zynthian boot screen. However, for an instance it showed “error” in red letters, then continued as expected and showed the menu. However, I can’t use any of the controls while the touch pen is working nicely.

I did a software update. While the update went through smoothly I realized that one of the update log entried was in red.

I also managed to access the web front end. While all components are marked green, trying to get into the menus shows me “404: Not Found”. Very weird.

Any advice here? I may be a little familiar with linux, but I am a total noob to zynthian.



I managed to find the root cause of the problem: apparently it was a weak/faulty power supply causing the weird behaviour mentioned above. After replacing it, I got no errors and was able to configure the zynthian as a v3 via the web front end. Now everything is looking good so far :slight_smile:



Good to see that your problems are solved!
A Weak/Faulty/Insufficient Power Supply is the most common source of problems when starting with zynthian.
Congratulations for your success … and enjoy!!!

Ahhh!! I suppose you know our “tradition” :face_with_monocle:

:love_you_gesture: :love_you_gesture: