I cannot reach the mixer

I just bought a Zynthian from someone who bought it in 2021. It seems to function well, but I cannot get to the Mixer screen by no means.

Long pushing back brings me to the Admin screen, and not to the mixer.

The settings for bold and long press are res. 300 and 2000 ms, so default, I think.

What do I do wrong, or is there something wrong?

Is there a way to ‘factory reset’ the unit, so I can start from scratch. I did update to the latest software version.


The mixer screen is a new feature of the latest stable release.

Can you check the version you are using?

This is the link to the latest one.

This is what the online editor shows:

1 Like

The latest is 2201, so I do not have the latest. Update software does not go to that version, apparently.
How do I update to 2201?

The latest is 2211. You can download from here:


Once it’s downloaded, you must burn a new SD card and replace in your zynthian.


1 Like

Okay. I took the current uSD card and it shows a volume boot of 256MB + a bigger volume that I cannot read from Windows.

The boot volume show something like this:

256MB seems much smaller than the whole image that you supply (7GB). How come? Is there also something on the other volume, but I do not see it from Windows?

Can I overwrite this with the new image? What is the recommended tool to do that? I do haev UltraISO installed, but maybe there is something better.

You can do it in the same way you did for first time :wink:
Anyway, it’s well explained in the wiki:




Hi, I bought the Zynthian from someone. I tried to find it but maybe in the forum and not in the wiki. That helps! Thanks!
If I 'd want to buy a bigger SD card, how bit can it be? Is there a max?

1 Like

32 & 64 GB works perfectly OK. Bigger ones, i couldn’t say as i never tried, but they are probably working too :wink: RBPi 4 should work with SD cards up to 1 TB.

Okay. 1TB is maybe a bit much. For VST’s like pianoteq you might need a bit of memory maybe?
I updated now and there is a mixer now :slight_smile:
System state:
2022-12-07_18-47-50 na update

I use 64, 128, 200, 256 and even 512Gb cards, all work fine. The only thing is that you must resize the filesystem after the initial setup.

I need more space becaus of the soundfonts i’m using.

SD cards and disk space, not RAM. You need disk space for more soundfonts, but I don’t think you need more than 200GB

1 Like

Hi @Pau!

The system should resize the system automatically if you burn a fresh official image.
If not, you can force to run the first boot script like this:


And the next boot, the sdcard will be resized.


1 Like

I didn’t have the patience and did it myself :)))
Sorry for the confusion!!!

Hi @jofemodo,
if I need a larger SD card and have an image of my current Zynthian and write it back to the larger SD card, would the script also work?


Yes. It should work.

1 Like

Hi @jofemodo,
my zynthian has forgotten a lot after this script. Do you know what the command has to be to adjust only the size? I have now rewritten the image of the working 32 GB SD to the larger sd. I would be very happy if you could write this to me briefly. I tried to break something.


Ohhh! Sorry, i hope this is only a copy. The “set-first-boot” script cleans everything. You should use this simple command to get your partition enlarged:

# rpi-wiggle.sh



No problem, had created the image before. Thank you for your reply.


Now it worked perfectly. Thank you very much. You are my hero.

Greetings, Tobias