Layers don't work after rebooting

Quite possibly doing something wrong, but here goes.

Set up a number of synths on separate layers, each with its own midi channel. Also an audio layer so I can bring in audio from externally. I’m controlling each synth via midi from my Synthstrom Deluge. One Deluge track is an audio clip, so that’s played by the Deluge and handed to Zynthian via audio out.

All works amazingly. Very happy. Save a snapshot and shut down.

Next day, load everything up and its not working. Layers are all there but I’m just getting the first layer playing and no audio from the Deluge either. If I play each midi channel out separately, the Zynthian is detecting it, but not playing. If I go into each synth and rechoose the patch, it then that layer starts working. Can’t do this with the audio layer, so it’s delete and add it back again.

I assume this isn’t normal or intended behaviour?

Looks like no-one else has had this issue.
So I ran “Update Software” and after this, all the synths seemed to work after a reboot. But the audio-FX layer was still not working consistently. I’ve changed to a different FX (or whatever they are called) and it seemed to work though a reboot, so let’s see.


I was experiencing the issue with the FX for a little while, but I had forgotten all about it as it seems to have gone away for me also.