Login problems (CLI,SSH,Web-Interface) with zynthian 2306 and 2308


I am havin trouble with the zynthian standard login.

Neither direct on cli with display, via ssh, or web interface. On the web interface, I can at least check, that the password is correct, because it outputs the error “Authentication Failure” when trying to loing instead of “incorrect password” when using a wrong password (yes, I tried different chromium browsers, firefox+developer edition, +all in mobile version, clearing cache and using private mode, also setting time manually although ntp configured it correctly).

I think, that maybe there is a problem with the initial configuration?? I don´t know why tho, I even tried setting it up in minimal configuration with just the raspberri pi4, so the hardware shouldn´t be different from all others.

I also just installed a clean image of Raspberri Pi OS with all my hardware attached and it configured completely on first install, even the touchscreen is working.

Here is my Hardware:
-Raspberri Pi4
-InnoMaker HiFi DAC HAT PCM5122
-Freenove 5" 800x480 IPS Touchscreen
-SanDisk Extreme 64GB Micro-SD-Card
-65W Lenovo Universal USB-C PSU (2A@5V) (tried others)

Images used:

Imager Softwares used:
-RPI Imager

-tried with and withouth Ethernet connected at first boot
-MD5 Hash checked

When you see the “Authentication Failure” error, try to click in the “logo”. Perhaps you are already logged in and get into the dashboard.

Anyway, i will take a look to see if there is some issue with webconf login.



I think i found the issue and it should solved now. You can update and restart to see if it’s solved now.

I’m generating a fixed SD image with the latest hot-fixes on stable and hope to release it in the next few hours.



Thank you very much <3

I actually coincidentally reflashed the image again, hoping it would start working magically and was very baffled, when it did. Just to see your post and find out why it was suddenly working.
I was able to setup everything with minimal effort after days having problem getting a working initial zynthian setup.

I wish you a very nice and comforting sleep!

1 Like