Many cpu errors after update almost all lv2 synth broken

Hi there,

I am a new zynthian user. My Zynthian ran a standard “ZynthianOS “Aruk Stretch” RC-3”. Since Puredata was making no sounds with it I updated the OS via ssh to latest version. Now almost all LV2 synth are not getting loaded anymore and the triangle icon is poping up. I was not able to find any error log beside the UI-log which is showing no errors at all. What is going wrong here and where can I find a detailed error log?

Please read this

Hi, itried to find that file and went through the thread as well. Should the script be under /zynthian/zynthian-sys/scripts ? Nothing there…

The following commands should work:

cd /zynthian/zynthian-sys/scripts/recipes

I did another update again. This didnt solve the problem. and I tried the script in the recipes folder which didnt solve the problem either. I flashed the master img again and wait till the problem is solved and then make another update. any ideas how I can use puredata with the original rc3 os image? I got no sound out of puredata.

Have you tried all of the puredata presets available in RC3?

Most of them. I am using now a new buster image. And all is running great now.