New Aruc RC3 on Zynthian V2

Hi Guys,

I try to setup the new Aruk RC3 on a Zynthian V2 hardware. But it didn’t work. It started with a white screen followed by a blank screen and the zynthian logo followed by a blank screen. It don’t connect to the wlan. In the former release the system showed the IP adresse when it tried to connect, but in the new relaese nothing happend. Can anybody give a hint.

Thanks in advance

I would take the latest nightly build.
Is the webconf showing?
Update system from there.
If it doesn’t show up, update via ssh

Thanks but the problem is that the wlan isn,t connected. I will renew the SD-Card and try it again.

Is the same thing as every time. I connected by ethernet cable and could use the Web-UI. I can’t change the hardware ,audio and video, but i hope that it will be work step by step. So the bext step will be the software update. Hoping that the Zynthian will work after that.

After setting the correct wiring , here int-a and int-b, the zynthian looks as usual. Handle with RPi needs same patience i guess.

The works-out-of-the-box feature only works for the latest box.
Yes, there is a gap.
@jofemodo, once

is solved, we could think of having an activated hotspot on first boot?

Seems an excellent proposition. . . .

It’s only MIDI over IP types like myself that need a wired connection, and if we could accept Wifi as the norm for most that saves a LOT of cabling and clutter. . .