New to zynthian but i need some help with a basic setup


#21

I don’t understand the wiring thing you mean, the tft I have is made for the raspberry pi

it should be plug and play out the box

ive installed the tft on the top of the raspberry and I wanted to test it, to see if I get anything other then the Linux/debian/rasbian loading screen that I get on the hdmi monitor I have

I will check a bit more


#22

well well well

I got webconf working and choise waveshare 32b… screen works, im happy guys


#24

Yes guys it’s working on the screen

I get the zynthian start screen but error

I’ll work more on this tomorrow when my eyes are not ruined

Time to solder the wires and add the dac

Thanks guys


#25

You need to wire the zynthian physically like described her


Ive tried so much to get it working
#26

is there anyway I can use my touchscreen on the waveshape tft

and the 3 buttons there on the lcd


#27

OK small step but I’m getting there

My waveshaper 3.2 clone works but I get error
I tried the USB sound card and get error

I tried hifiberry with my hdmi monitor… Get error

I’ve not it any wiring… I’ve got it on custom and everything I blanked out so it does the use any wiring I suppose…

The hdmi got pasted the error screen when I had the hifiberry in… But then again I could not control it… Is there a mouse option or keyboard option

Webconf is working


#28

You should use “dummies” wiring :wink:
What model of HifiBerry are you using?

Regards,


#29

No, he has to use the wiring I described in the link. (PICTURE!)
And this means the webconf setting and the actual physical wiring


#30

hifiberry dac+ HW 2.6

ok ill have to find some encoders and wire them up

thanks guys,starting but slowly getting happier and happier


#31

While not having encoders, any wiring is needed and “Dummies” option should be used.
Of course, when @christianforshaw connect the encoders, the wiring described in the link is the way to go :wink:

Regards,


#32

good afternoon ! I installed the image gorgona_edge only with rp3 and hdmi started normal plus the mause does not appreciate why?


#33

problem solved (I’ve updated), now I’m not going into ui mode