OBXD cpu 100% [SOLVED: Use a decent 2A power source with Zynthian!]


#1

OBXD not useable here, CPU is over 100% the moment is load.
Just me ?
Thanks!


#2

Ha, no,
That’s why I asked a friend to sample to a sf2 from his obxd apple plugin.
Because of the constant 75% with peaks to the limit, the sound gets noise.


#3

I will take a deeper look to this plugin. I didn’t put much effort in it until now :relaxed:
BTW, i found this:

I will include it in the next update :wink:

Regards!


#4

Good, I noticed that the amount of presets between the Mac version and our were different.


#5

Hi @gueims !
The OBXD presets library should be installed in the next update :wink:
In the other hand, i’ve been testing the OBXD plugin with an old zynthian v1 updated to the last SD image “Omega”. I’ve been testing the presets library and jamming a little bit. No problem at all! Could you give me more details about how you get the CPU at 100%? I can’t reproduce the problem, and AFAIK, you are using the last SD “Omega” too …

Regards,


#6

Hey @jofemodo!
Just the moment I load obxd on MOD UI the metter goes 100% ! Not possible to play :pensive:
How do you test the presets? I can’t see them on the mod ui obxd editor?


My system is
As you have tested my zynthian, do you remember testing OBXD?
Regads


#7

I’ve just made an update software from the admin menu and now I can see the preset window in the obxd editor and the presets showing in the zynthian, but still unuseable here (100% CPU) :sob:


#8

Have you tried using OBXD without the web interface? Zynthian alone :wink:


#9

either not useable :pensive:


#10

I’m testing with a pair of zynthians here. There is something strange with OBXD plugin. I also got the CPU 100% problem, but i “remove all layers” and load the OBXD preset again and it worked.
After a reboot it also worked OK. I’m trying to isolate the problem.

BTW, are you using a good power source? For Zynthian, a decent 2A power source is recommended. Using a bad power source can be the origin of many stability and performance issues.

Regards,


#11

:blush: That was the problem! :clap::clap::clap:
I’ve tested the presets without problem. Thanks!


#12

That was the problem getting an unacceptable low polyphony on pianoteq too!