Problems with 5-19 image

Hi everyone. I just burned the last image but when i boot i get the red ERROR alert, and everything is stuck. Then, after few seconds an IP:196.254… message appear. Can’t go on. Any idea?
Thanks a lot.

  • Point a web browser at the displayed IP address
  • Log in with password raspberry
  • Change hardware settings to match your build

see here for that:

Yes, that’s the first thing i have done but it’s impossible to open the address. I’m using an ethernet cable, either connected to my computer or to the router. No results, address won’t open.

That’s strange.
Does your zynthian box have a connection to your LAN, I mean, can you see it from the router admin interface as up and running with its own dedicated IP address ?
If yes, try to access to it with its ip address and not http://zynthian.local
If not, that means that’s something is going really wrong …

Yes, i did check with Advanced ip scanner. It sees my Zynthian but it’s impossible to access to its IP address.

It looks like a bug. You should send an issue on github:

Use the debug console from your web browser and see if it’s a:

  • “408 timed out”
  • “500 server error”
  • “403 forbidden”

But sometimes a re installation solves the problem

I flashed and tried the last image, 2020-05-20, and i have the same problem. Then i tried to reflash and boot with the last working image i had: 2020-04-30 . And it works again!
Now, i could try to download the images released in may until i find one that is working.
At least, it seems it’s not a hardware problem.

I suggest you to use the “update software” feature wich is accessible either remotely from webconf or directly from zynthian UI. It will be easier for you (no 8Gb archive to download and burn on a sd card)

  • I’m happy that it finally works for you
  • There is some kind of bug elsewhere. Did you try to investigate and publish an issue on GitHub ?