Saved snapshot does not include Pianoteq Audio => MOD-UI route setting [SOLVED]


#1

Hello,
while there is no decent MIDI looper available as LV2 plugin, I have to deal with SooperLooper. I have found out that the only way to get it to work with Pianoteq is through routing the Pianoteq layer output to MOD-UI in Zynthian (long - press on Pianoteq layer). It works nice and is for sure usable, but the setting does not get saved to snapshots. So I have to set it manually every time I restart Zynthian or load a snapshot. Please, add the audio out route setting of Pianoteq layer to snapshots too.

Keep up the good work, Zynthian rocks!


#2

Hi Pavel!

I just tested and it works for me … i can’t reproduce your error. Could you try again? (update first, to be sure that we are running the same software :wink:

Regards,


#3

I updated and now it is working as expected. Thanks.