Snapshots hangs Zhinthian


#1

Hi all.

All the time that i try to save a snapshot the Zhynthian fail and, at the restart, it hangs on the snapshot page… the interface is not responding (exept for the touch) and the only soution is to reset the Zhinth with one .img

Anyone have the same problem?

EDIT! now (at the third attempt) the Zhynthian works but it seem to me impossbile to save correctly snapshot.

What i’m doing wrong? :wink:


#2

it seem that happen this: i save a snapshot, then if i restart my Zynhian it show the “Load snapshot” screen at every restart.
Then I can load a snapshot but this operation hangs the zynzhian interface.

I can play the last snapshot but can’t going out of the “load screenshoot” screen…


#3

Do you have the same error with any snapshot? Have you tried a simple one, using one ZynAddSubFX or LinuxSampler layer?

Thanks!


#4

I reckon, the modui part got too complicated.


#5

so: seem very strange to me but maybe is my inexperience.

Now My snapshots works but, when i make one sometime the zhynthian hangs. This is what happen:

CREATE A SOUND BY ADDING 2 layers:
Layer 1: ZynAddSubFX — Dual Strings
Layer 2. ModU ----- Rhodes Vintage (Autopan)

Make snapshot.

play.

reboot zhynthian and bang! at the boot i can hear the white noise of the rhodes… when i play i can hear my snapshot sounds but can’t EXIT from the snapshot screen.

I found a workaround by pressing the up/left button afther the Zhynthian load screen on boot… if I doing this then i can see the correct default screen and the zhynthian is now working correctly… even if rebooted or powered off…

BTW: the snapshot can’t correctly save the rhodes preset because even if I deactivate the “white noise” at the loading of snapshot it is audible. so i have to manually deactivate every time…

hope that my explanation is clear and sorry for my bad english! :wink:

…anyway the pads and the rhodes of the zhynthian sounds so divine that are worth any effort you have to do to make them working correctly! :wink:


#6

sorry… see only now your question: no! adding a simple layer not hang zhynthian at all : )


#7

It’s a known issue with mod-ui layers.
That’s why I don’t use mod-ui for real performances.
Never try to change a mod-ui setting in the zynthian-ui. Only in the 8888-webui.


#8

ok but on mud-ui (in the 8888-webui) i can’t see the Rhodes “white noise” parameter…

maybe it’s me but it seem impossible to edit the same parameter that you can setup on zhynthian interface also on mod-ui…


#9
  • FIrst, don’t save the snapsshot as “default”, because it will try to load at startup everytime :wink:
  • Second, MOD-UI layer have problems when saving snapshots. I know and it’s in my bug list.

Regards,


#10
  1. D’oh! it took me a couple of second to realize… now you know how a noob can be… noob! tnks!

  2. great to know it!

  3. tnks 4 your GREAT job!