SOLVED: System doesnt boot after build - kernel panic

I just got my zynthian v5 today, got the latest image, put it on sdcard after checking md5sum, but at boot, I only see a console, the wrong way around from what seems to be the normal perspactive to look at the device, saying kernel panic after quite a bit of error output.

From the messages I dont get an idea on what could be wrong.

Is it a hardware / assembly problem? Or something with the software?

What can I do to analyze/fix it?


It’s some sort of filesystem issue, maybe try with a different SDCard? or reflash it or something?

1 Like

Thanks a lot!
I tried another SD card and that worked.
For debugging reasons - and to understand if the issue was caused by a generally broken card or maybe the size - I recreated the first card again, too, and checked, and that worked, too.

So i must have had some strange problem with the image, but in the end the bot cards, a 32 and a 64G worked fine.

1 Like

Sometimes the image flashing process hasn’t flushed all the data to the disk even thought it might look like it has done.

I always do a manual sync after flashing an image.


I also do it always :wink: Simply write “sync” in your root terminal.

1 Like

Or, sudo sync if you need elevated right to write to the SD card.


I added to the wiki :wink: