Synths not working after update

Hi a few synths are not working after updating.


And probably some more.


They seem to work if I make them as a layer, then make another layer and switch back to the non functioning synth with the “layer” button.

OK! It should be fixed now.
The last merge from the “zynapi” development branch was not tested enough. I hope code will be stabilized soon …

Thanks … and excuse the inconveniences!

No prob and thanks.

I’ll update tomorrow :slight_smile:

Almost there.

Now I don’t get to choose presets.

The engines you enumerated doesn’t have presets, my friend :wink:

  • Raffo
  • Vex
  • Synthv1
  • Wolpertinger
  • etc.

There is a bunch of synth engines for which we don’t have presets.
OK! I’ve a nice collection of presets for synthV1, but we have to convert from native format to LV2 before we can use it with zynthian. I hope to do it very soon …


Aha I see.

I thought I had presets yesterday.


Then everything is good.


Pianoteq 6.5 stage stopped working after yesterdays (?) update. Tried software update today, but still not working. The problem is that when I chose “Add new layer” -> “pianoteq 6.5 stage”, nothing happens. Just a short wiggle of the zynthian logo, but menu stays the same.

Please, regenerate the Pianoteq preset cache from the webconf.


I fixed the error that was causing the problem. Regenerating shouldn’t be needed now.


Hello, yes, it’s working again after todays update :blush: (I wasn’t aware of the Pianoteq preset cache at the webconf tool).

8 posts were split to a new topic: LV2 presets & converters for Rapho, Synthv1, Padthv1