Tedy's Thread


#67

ZynLogin canot login depault pasword raspberry


#68

Perhaps a problem with your keyboard setup? Try “raspberrz” as password.


#70

Hmmm… what does the picture in your rivate message mean? I think it does not work? That’s really strange, because it works for me without any problems. Double check that “CAPS-LOCK” is off.

BTW: Perhaps you can take advantage from an online translator for creating responses (e.g. https://www.deepl.com/translator)?

Regards, Holger


#71

do you have complete image for like this


Adding midish sequencer as an engine
#72

Sorry. No, but you can always visit my github linked above


#73

yes of course i have

Pada tanggal Sel, 28 Agt 2018 pukul 22.08 mikael edlund discourse@zynthian.org menulis:


#74

how do I get the settings to apply the buttons in a different way from other machines, the first of my zynthian is not true zynthian, I only have a 7 "touch screen and an audioinjector card so there are no physical buttons. ?


#75

I set the buttons to dummy and the screen to standard hdmi in the web configuration tool, I also have the audio injector and you have to enable input in alsamixer to use the input.

If you want to try my midish engine you have to install midish (to the standard user/bin if I remember correctly) then use git in zynthian-ui folder to sync with my repo and change the branch to midish-sequencer


#76

how can aded ?install on zynthiaan add as enggine?


#77

my encoder no work and waveshare 3,5 lcd model a error splash screen


Encoders on MCP23017
#78

thank you for your time and assistance, but i can’t login, because it requires configuration settings on the web


#79

It’s the password of the Zynthian’s root.
We saw a SSH connection.
So the problem is PEBCAK


#80

image


#81

Teddy, if you can login with SSH, then you can access the webconf with the same password, for sure!!
There is no problem at all … except perhaps you are not writing the password correctly :wink:

Regards,


#82

I’m sorry I don’t understand what PEBCAK is


#83

![IMG_20181206_094305|666x500](upload://oRjoLkPxJezzAwEbfykmrDZXgb.

jpeg)


#84

test log in my 2 computer webcon zynthian ip adrees pasword : raspberry ( no logins)

1.test my notebook win 10 webcon zynthian ip adrees pasword : raspberry ( no logins
2. my pc destop linux mint no log int
3 my raspberry winth raspbian os logins succes and my ky encoder module ( remove all resistor 10 k) workfine

this my demo video on youtube https://www.youtube.com/watch?v=H5n_YED6OOM canot login depault pasword raspberry https://www.youtube.com/watch?v=3osk5NZNFeM


#85

If you can go to Admin

and select Network it will display the network information.

But the ip address into a web browser.

Do you see the webconf login screen?

You need to do this cos this is where you pick up the sound file you are about to create… :smiley:


#86

when I was fixing a bug for chris (who is using firefox), I had issues logging into webconf as well.
But this had something to do with no ssl and password input. Firefox rejects it.
We should provide a certificate.
I am using chrome without issues so far. But they might change the policy in the future as well.


#87

There is another nuisance in config.html. Line 27 reads

…“stylesheet” href="//fonts.googleapis.com/css?family=Lato:400,300,700,900

which means every time you access webconf page some data fetched from fonts.googleapis.com. When there no internet connection available, then browser just sits and waits until request times out. I tried to comment this line out and can’t see difference in page rendering style, just a bit faster.