Update error and downloading problems

After updating the zynthian today…
System broke.
Just comes up with error screen and nothing more.

Trier to download the latest…get stucked.

plllleasseee can someone set up an torrent or the image on an ftp that supports reconnect?
perhaps all the morons at home watching porn.
no way to even update my other hardware early at all with this shitty internet line at all atm.


Here’s the torrent with RC1. I’ll try to stay online for the next 4-5 hours
2019-09-24-zynthianos-buster-lite-1.0.0-RC1.zip.torrent (74.1 KB)

I had the same issue. Changing the kit version in the hardware setup page of the web ui solved the issue

thx.but you can shutdown.its the old outdated version.
thx anyway.

dient help.its a v3 and the webconf is on v3.

Please, i would need more details:

  • Image version, with date
  • UI logs (you can get it from webconf (debug mode)

Could you try to re-burn the image? Getting the latest build is not needed if you already have a relatively recent image.


21.03.2020 image.
shall I go for dbug log?

Yes, please.
And also try updating again :wink:

already tried some hours ago update over webconf.same error hanging in bootsplash screen error and just showing ip.

where is the dbug menu hidden in the webconf?
can’t find it.

Go to inteface->UI log, my friend :wink:

Please, confirm if it’s working now :wink:

@jofemodo Worked for me just now.