Zynthian Faster

Use the latest buster

A post was split to a new topic: Raffo is broken

Hi,

I just updated.

Still not able able to create an effect layer.
I have a v2 kit with aruk RC3, I think I’ll move to buster as advised by mheidt.

1 Like

Which one do you mean? Buster RC1 or the latest from 29th February?

yes, 29th Feb

2 Likes

@Wyleu

This one is for you.

3 Likes

Oh I love the bass! the lift at 0:29, lovely range!

what was on the levels?

1 Like

Hi,

I just updated to latest Buster, configured V2 kit in webconf accordingly to my hardware.
But now encoders are not working anymore.

I’ve had it happen. New images generally seem to sort it out . . .
Mind you the two machines that have been lilv’d here, have encoders on the Pi i/o so we shall see when they breath again.

Thank you.

I don’t understand the question? What levels?

D’oh I meant layers . … . :slight_smile:

https://wiki.zynthian.org/index.php/Zynthian_UI_Users_Guide#Layers

1 Like

Hahaha I’ll find it in a bit.

Iv’e just updated an ancient machine with audio injector zero i/o encoders & Pi3B+ ( zynthian-alm.local).

What I do get is a crash when I try to record …

Hi Wyleu,

Thanks for your answer,

On my side I have :

I tryed to record: I have no problem with recording.
I could create effect layer as well now (my initial problem was fixed with buster)

Just remains a problem with encoders.
Midi In is Ok so I imagine that the “all in one board” is detected.

What do you mean by:

?

How can I check it ?

Nothing much, I have five 3B machines of various types. The machine I’ve had most encoder trouble has been zynthian-amp2.local which has a zynth encoder board on it. I spent a long while to get the encoders on this just not working. It came back to life when I put a new image on it.
However at the moment it’s failing with No module lilv messages that have reported here and because it kills webconf it’s not easy to update it, so I can’t check that the encoders are working yet. But I’ll get it done at some point.

1 Like

jRhodes
Noize Mak3r - KB Smooth Sine TAL
Synthv1 3925Synthv1patches/ClassicBassSynth

I eq the lower end of the bass patch up quite a bit

1 Like

Hello,

Thanks for your answer.

I made some other tests:
Fresh Aruk RC3: Webconf is not working, encoders are OK.
Aruk RC3 + update : Webconf is OK but LV2 are not working.

Recent build from the 28/02/2020 + update: Problem described in this thread
(seting kit V2 in webcong has no effect : encoder are not working, lv2 are ok)

Fresh Buster RC1: Webconf and Encoders are not working.
Buster RC1 + update: I can access to webconf, set Kit V2, then I get encoders working. LV2 are also working. All problem are fixed in this configuration :slight_smile:

3 Likes

29/02 + Update ist perfectly working for me

I tried to upload some puredata patches via webconf. It didnt work with 29.2. But uploading the patches via sftp worked.

then you should open a bug in github and provide the files

1 Like