Zynthian Faster

Is the webconf running? If not, read the solution in this thread. It might be related

Yes webconf is running. And I updated from webconf. I saved the logs if it can be usefull later…

I also tryed

Not fixed yet.

And I am downloading latest build (5 hours left with my poor connection to internet)
But I will try it only if other solutions don’t work.

Hi @zynthianers!

Those having problems with the last update … could you try updating again?

Thanks!

1 Like

Nice … it’s added to the sound demos now :wink:

the machine I had troubles with updates successfully. But I haven’t updated twice after I ran the script.
Let’s see if other peoplewill be successfully.

I hope having solved the confusion problem with zynthinOS download page :wink:

1 Like

For me it didnt solve the problem. But I also did some other things which might have broken it again. For example I switched from master to faster repository for some time and than switched back. I also did an sudo apt update. Now I am flashing the old original rc3 image again.

I just updated.

Everything is way faster.

As of now everything works.

1 Like

Use the latest buster

A post was split to a new topic: Raffo is broken

Hi,

I just updated.

Still not able able to create an effect layer.
I have a v2 kit with aruk RC3, I think I’ll move to buster as advised by mheidt.

1 Like

Which one do you mean? Buster RC1 or the latest from 29th February?

yes, 29th Feb

2 Likes

@Wyleu

This one is for you.

3 Likes

Oh I love the bass! the lift at 0:29, lovely range!

what was on the levels?

1 Like

Hi,

I just updated to latest Buster, configured V2 kit in webconf accordingly to my hardware.
But now encoders are not working anymore.

I’ve had it happen. New images generally seem to sort it out . . .
Mind you the two machines that have been lilv’d here, have encoders on the Pi i/o so we shall see when they breath again.

Thank you.

I don’t understand the question? What levels?

D’oh I meant layers . … . :slight_smile:

https://wiki.zynthian.org/index.php/Zynthian_UI_Users_Guide#Layers

1 Like

Hahaha I’ll find it in a bit.