Zynthian Faster

29/02 + Update ist perfectly working for me

I tried to upload some puredata patches via webconf. It didnt work with 29.2. But uploading the patches via sftp worked.

then you should open a bug in github and provide the files

1 Like

Time has come when Zynthian team deserves some samples !


That’s rather excellently weird !!

1 Like

I tried again. And this time it worked! Will try to replicate the failure.

updated today. Unfortunately pure data does not work for me anymore. Generative relaxing (and all others) - no sound. Did update, then upload some patches and test after. Any ideas?

:frowning: which img version exactly do you use?

I use Aruk Stretch if that is what you are referring too? Where can I find more precise data if that is what you are asking for?

Please, consider change to Buster. Latest “green” nightly builds are working quite well and RC-2 is almost here. The problem is that i don’t have enough BW in MasFort for downloading and testing nightly builds.


Thanks for the advice, was already thinking to do so. Could you provide me with a working link? All links in the wiki are broken…

Try the last one.



How do you manually rebuild this cache? I’ve scp’d a bunch of lv2 presets in and they’re not showing up?

I think I found out recently. Should I disclose it or do we wait for the more qualified, detailed answer?

Ship it!

Delete it! :upside_down_face:
OK. the following without guarantee:
e.g. for surge:
copy your presets to:
/ home / pi / zynthian-my-data / presets / lv2 /
then make a copy of the following file to be on the safe side .
then delete this file, the next time the plugin is initiated, presets_Surge.json will be rewritten.

1 Like

You can also click the “Search for Plugins & Presets” button, on the webconf’s LV2 panel :wink:

By doing in such a way, the file is generated, but webconf & UI don’t reload the newly generated file and need to restart. I will fix it ASAP …



Deleting it worked!

1 Like

:+1: I’m looking forward to your new sounds

Not new sounds, I updated to the new image and was copying across. Here’s a linked upload typical of my average output though. Boot Zynthian from USB SSD

1 Like