Zynthian V4: headphone output

In webconf it is easy to set RBPi Headphones output on/off.
I cannot find this option in Zynthian menu: what about to add to Admin settings?

Today during reharsal I realized to have headphones output off and I had only a 3.5 mm cable but without computer I was not able to set it on.

Do you have the latest stable? There was a bug for some time that caused heaphones setting not available in admin menu.

Yes, I have 2401 OS

It seems the fix is not yet available in stable version or there is a new problem.

Hi @piattica and @multim !

I just tested with my V4 unit and the latest stable image and the headphone works perfectly OK. I can enable/disable from the admin menu (i did it several times), adjust the volume from the audio levels screen and of course, i can hear the audio with my headphones plugged in.

Please, could you give more context about your problems? I can’t fix an issue if i can’t reproduce it.


It is ok!
I realized what happened.
If you Disable RBPi Audio in WebConf,
in Zynthian Admin settings the option Disable RBPi Audio disappears, and it is surely logic :slight_smile:

Maybe in Zynthian Admin settings, it would be useful to have the options Disable RBPi Audio and RBPi Headphones.