A weird noise is driving me mad [SOLVED]


#21

Good try, Mr. @Axeman! :kissing_heart:


#22

Hey the discussion is getting intriguing… :nerd_face:

@jofemodo --> “If would check what’s on the output of the DAC” sorry if this is a stupid question but does it mean “after the output of the Zynthian”?


#23

Yes, after the output of Zynthian :wink:

Please, specify exactly your full audio chain. What devices are connected downstream from zynthian, what order, what type of connection, etc.

Regarding your mixer, check this:

https://larryjordan.com/articles/why-i-returned-a-mackie-mixer/

I didn’t read the article completely, but it seems like some Mackie products having problems with audio levels when recording to digital. Perhaps it could be related …

Regards,


#24

@jofemodo --> thanks! my full audio chain is:

Zynthian -> RCA LR out or Jack LR out (I get the same noise from both) to -> Mackie 1202 VLZ4 tried all the inputs/channels (and nothing changes with a different mixer: I tried also with a Thomann the t.mix mix 802), I’m listening through my old Sony headphones or through a couple of KRK RP6 Rokit (headphones connected to the headphones out, monitors connected to the main output XLR), that’s all.

Reg the article: it’s about the old Onyx series - analog mixers with integrated digital interface, the 1202 VLZ4 is just a simple analog one and, after all, with another mixer the problem persists… :pensive:


#25

Have you tried the alsamixer from Zynthian’s command line? There are a few options there (although the default should be OK).

These options include things like “automute” feature, etc. I’ve playing with this features, but i can’t reproduce your problem. Anyway, perhaps you can use it to solve it :wink:

Regards,


#26

@jofemodo THANK YOU!! :heart_eyes: I took a look at alsamixer and yes - the problem was there: the “AutoMute” function was on, turned it off and now the noise is gone!