New SD image: Gorgona Omega


Hi @Zynthianers!

The new Gorgona Omega torrents are active. Here the URLs:

Kit v2:
Kit v1:

This image is updated with the latest changes, including:

  • MIDI over Network feature
  • Improved controller scheme for setBfree
  • etc.

I’ve updated the info and URLs in the original post.

Please, keep feeding the torrent after downloading :wink:



Link are not working…


Forbidden even! . …


Sorry, permissions were incorrect. Try now :wink:


and why are you still using 2016 and not 2018?


Ohhhh Shit!! I didn’t note the typo!!:persevere:
Please, stop/kill your torrents … i will fix the date’s year …


…also the permission…:wink:


:cry: Stopped at 70%…


Sorry guys! For me 2016 seems too similar to 2018 :rofl::rofl:
But it’s better to fix it now. This kind of detail could generate a lot of confusion about what’s the latest SD image. I’m regenerating the torrents and it will be ready in about 1 hour. Stay tuned …


OK @Zynthianers!

Date’s year is fixed in all filenames, so you can now download and feed the torrents.

Thanks a lot, and excuse my awkwardness :relaxed:



I tried to tell you a week ago, btw :slight_smile:


Yes … i remember that you told me … but i forgot to change it :blush:


good, I thought I have to be more precise in the future :slight_smile:


Zynthian-zero built from image. All loads ok

Raspberry Pi 3 Using HDMI, Dummies, HifBerry Amp2 card as HIfBerry DAC+ config.
JBL Control Ones.

or zynthian-amp2.local as I much prefer to know it.


Why Torrent, really you cant upload it to normal download please?

even in that makes you wait a lot of time I think is a little better


Trying to download big images using browser downloads or wget only need some small interruption to fail. Indeed with any new large file becoming available and several people trying to access it at the same time, there is also the posibility of lack of access from the source end as well so the probability of error is multiplied at precisely the time most people want it.
Torrent is designed specifically for this use case and becomes more efficient the more people accessing it. So it matches the actual task more closely.

I suspect it’s also more secure, if that is a concern.

It’s easy to see it as an added complication but it really is the ‘best’ way to do this. . .


¡hello, please seed!


I downloaded to seed, seeding now! Hope that did more good than harm.


My rtorrent was down. Now it’s seeding again … :wink:


so after installing the new image I can’t make it work anymore. The red Error sign appears when I boot. I cannot access the zynthian by terminal (“Could not resolve hostname zynthian: nodename nor servname provided, or not known”) or my ftp client anymore.
Also the lights next to the network port on the raspberry are not blinking as they did before when i plugged the lan cable in.
Tried reinstalling the image again, again with success, as etcher said, but it didnt help.
What can I do?