New SD image: Gorgona Omega


#42

Hi @Hampelschwein!

  • What’s the filename of the SD image you are using?
  • What RBPi version are you using? New images don’t work in RBPi2, only RBPi3 is supported …

It looks like you didn’t burn the image correctly or the first-install process failed. Please try again.
Note that when first time using a fresh-burned zynthian SD image, the system will resize the partition and reboot after that. Wait until the second boot before unplugging the power connector :wink:

It should work. I’m burning this image almost everyday and it always works perfectly.

Regards,


#43

i bought the all but the case kit from you last july, so it should be rbpi3 right?
image is called zynthian_gorgona_omega_rbpi3_kitv1-2018-04-03.img


#44

I tried it again, I noticed that it also rebooted, but then nothing, just the error message, no computer access.
Any way I can do further tests?


#45

Everything seems OK. You are using the right image file for your zynthian (kit v1). Have you checked that your image file is correct? There is a SHA1 hash …

You open your case for removing/inserting the SD, so perhaps you move something … check everything, please.

If the SD image is OK and your hardware is OK, it should work. Computer access should be enabled, both webconf and ssh. If you see the “zynthian’s red error” screen, both services should be running, but you shouldn’t see this screen if everything is OK with your hardware.

Sorry, but i can’t help you much more with so little information. What i can say is that the SD image works perfectly. Last week i mounted 2 “zynthians v1” from scratch in a workshop and it worked out-the-box. Zero problems :wink:

Rregards!


#46

sorry, what do I do with the sha1 hash?
To my eyes the image seems to be ok. if i open the .img it opens a virtual drive with the files inside


#47

oha, the network cable was some kind of dsl shitty thing with just two pins…
Now I can access via browser, but has the terminal / ftp access changed somehow? This is still not possible!
ssh root@zynthian
ssh: Could not resolve hostname zynthian: nodename nor servname provided, or not known


#48

Use the IP address or zynthian.local


#49

hm, sorry I don’t understand what I have to do. What exactly do I have to write in Terminal and in my ftp client now?
ssh zynthian.local resulted in some strange behavior!:

Summary

Tsatske:~ Tchotchke$ zynthian.local
-bash: zynthian.local: command not found
Tsatske:~ Tchotchke$ ssh zynthian.local
The authenticity of host ‘zynthian.local (fe80::c0c:e3e5:cf2:abbb%en0)’ can’t be established.
ECDSA key fingerprint is SHA256:KMQfGPVWqKsq50DOXA8VB8luPLatwkEXxijUND0wmzE.
Are you sure you want to continue connecting (yes/no)? y
Please type ‘yes’ or ‘no’: yes
Warning: Permanently added ‘zynthian.local,fe80::c0c:e3e5:cf2:abbb%en0’ (ECDSA) to the list of known hosts.
Tchotchke@zynthian.local’s password:
Permission denied, please try again.
Tchotchke@zynthian.local’s password:
Permission denied, please try again.
Tchotchke@zynthian.local’s password:
Permission denied (publickey,password).
Tsatske:~ Tchotchke$ ----ä
-bash: ----ä: command not found
Tsatske:~ Tchotchke$
Tsatske:~ Tchotchke$ ssh root@zynthian
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@ WARNING: POSSIBLE DNS SPOOFING DETECTED! @
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
The ECDSA host key for zynthian has changed,
and the key for the corresponding IP address 192.168.1.8
is unknown. This could either mean that
DNS SPOOFING is happening or the IP address for the host
and its host key have changed at the same time.
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED! @
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that a host key has just been changed.
The fingerprint for the ECDSA key sent by the remote host is
SHA256:KMQfGPVWqKsq50DOXA8VB8luPLatwkEXxijUND0wmzE.
Please contact your system administrator.
Add correct host key in /Users/…/.ssh/known_hosts to get rid of this message.
Offending ECDSA key in /Users/torstenlang/.ssh/known_hosts:1
ECDSA host key for zynthian has changed and you have requested strict checking.
Host key verification failed.


#50

This has nothing to do with Zynthian. It’s your local client. You need to clean up your .ssh/known_hosts.
Google it if you don’t know how


#51

It’s completely normal behavior! :wink: New SD images regenerates SSH keys, so the old credentials stored in your computer doesn’t fit and trigger the warning screen you see.

You should delete the old credentials from your computer, editing your “~/.ssh/known_hosts” file.
Alternately you can avoid the error by using “-o StrictHostKeyChecking=no”, directly in the command line or modifying the “/etc/ssh/ssh_config” file.

Anyway, you should login as “root”, something like that:

ssh -o StrictHostKeyChecking=no root@zynthian.local

Kind Regards,


#52

cool thanks! working now!
And overall: Zynthian is better than ever! Great that the notes are not hanging anymore and also the importing of my own soundfont worked now!