New SD image: ZynthianOS Buster RC3

Hi @zynthianers!

The new official ZynthianOS SD-image is out. Please, download from here:

https://os.zynthian.org/zynthianos-last-stable.zip

Report issues (if any!) on this thread …
And remember it’s pre-configured for kits v3 & v4. If you have other hardware, you should configure your hardware from webconf as first step.

I’ve updated links on web & wiki. Please, warn if you detect an outdated link to older images.

Enjoy!

11 Likes

:dizzy_face: thanks ! I’m going to test it right now !

Works on my V4. Great job!
After activating wifi in hotspot mode I could not login from firefox (just ignored my password input). Worked in chrome.
After setup I still could not add a sfz lib from web-ui through Musical Artifacts.

Will test more, but sound, midi in, screen, wifi are ok.

Is there already any use for the rubber buttons under the screen? When I press them the indicators in the top right of the screen register as if it were an incomming midi message.

This is an old issue. Many SFZs from Musical Artifacts don’t work. The main reasons are:

  • There is little standarization about SFZ directory/file structure and many SFZs are “strangely” packaged
  • Some SFZs uses op-codes not supported by LinuxSampler.

You should give more details about the error you get …

By default, the 4 buttons are assigned to Program Change 1, 2, 3 & 4. Useful for using with subsnapshots (ZS3).

Regards,

1 Like

Ah, the I’ll just download to pc and upload.
Well, I don’t get an error at all, the “busy wheel” just keeps on spinning…

Oh nice, will try the program change thingy

Try using a USB flash drive for your samples… the problem with SFZ will be solved.
Samsung FIT Plus USB 3.1 or similar…

1 Like

TORRENT PLS!

For the caveman internet speed here.

1 Like

For the time being, maybe wget (which can resume interrupted downloads) could be of use:

Hi

there seem to be something wrong with the capability of the zynthian to forward the GUI to another computer via ssh . It freezes if trying to display ZynAddSubFx GUI:

The system freezes if I load #1ZY>Arpeggios/Arpeggio1 while the zynthian is connected to my mac pro with ethernet to ethernet cable and in the mac I have X running and I am connected to the zynthian with ssh -Y. No GUI shows up on the mac and the zynthian freezes, requiring a reboot.

If instead I load pianoteq, everything is find and the pianoteq GUI shows up on the mac.

Or if I load #1ZY>Arpeggios/Arpeggio1 without having an ssh -Y open into the zynthian from the X session on the mac then everything is fine (of course I do not see the gui but at least the synth works).

the receiving site…thats me has no problem with wget.
the server hosting the image can’t handle reconnects…

FINE zynthianos-last-stable.zip.torrent (71.9 KB)

The server is a straightforward Apache and should manage reconnects without problem. How are you using wget?

Regards,

over safari and reconnect.ither sites will do so and work.
perhaps I should switch totally back to cli