Power off intermittently displayed

Hi, thank you for the update!!

I am trying it out - but I have a strange problem: The “Power Off” screen pops up in random intervalls.
Depending on what I am doing it does result in unwanted shut downs :slight_smile:

Anyone can point me in the right direction for fixing it?

For me wireing 3H always did the trick (Made screenshots before updating :slight_smile: ) I tested several other wirings without sucsess.


Does it pop up spuriously, or does it happen when your playing an attached MIDI keyboard? By default it seems Zynthian responds to MIDI note ons on the Master MIDI channel (settable in webconf:Interface:MIDI Options), which are then mapped to various button presses in the Zynthian UI.

Hi @ricard thank you for the hints!

Well, a midi keybord is connected but the shut down pops up without playing it. I checked the Midi options and everything is on default.

The shut down pops up while navigating the zynthian menue. If the zynthian is left alone nothing happens.

What hardware do you have? Is it a standard kit (which one) or a custom build?

Yes it is a kit, with a non standart Display for it. It has not the new “all in one”, the components look like this:

Its been some time - so I do not remeber the exact name but I guess it is V1.

Edit: It did not had the issue prior to the update - but I thought maybe I messed something up opening the case, so I unplugged and redone all the wireing. Sadly it stayed exactly the same.

I see the same behavior, from time to time, the shutdown (yes/no) appears while navigating in the menus.

As I’m using a custom build with cheap encoder breakout boards and self etched mcp PCB I thought of some kind of hardware issue. I will try to have a closer look next time it occurs.

Only as info and absolutely not as criticism … I can’t connect to Webconf … I tried with Mozzilla, Chrome, Edge and I also installed Opera

I think this is triggered by a module crashing and taking down Zynthian. I thought we had fixed it in the latest stable release. Have you performed a clean update? (Watch the update log to check it completes okay - probably easiest by updating from webconf.)

1 Like

Did you had that issue prior to the new version?

The old one did run fine for me …

Installation is brand new. Did run the Updater, everything seems to be OK.

Sharing the progress:

This issue kept beeing annoing. So i swaped things arround. Now I belive it might be as simple as a defect Knob. Think i gonna try to order some new Knobs and maybe one of the new fancy pants all-in-one-bords :slight_smile: